Which Supported ABIs to select for Google Play

My Android app has support for 4.1+, and I want to keep the apk as small as possible. Is it safe to use the default armeabi-v7a or do I need to support more?

Also wondering the same if I have an app supporting Android 2.3+

enter image description here


Source: android

Leave a Reply