Trouble with adding Numpy package to Pycharm

i’m new to Python and i’ve just downloaded Pycharm. I’m trying to install the Numpy package through the Project Interpreter, but I keep getting this error message

error: Microsoft Visual C++ 10.0 is required (Unable to find vcvarsall.bat).

I’ve spent the entire day checking for solutions, including installing C++ 10.0, playing around with the environment variables, and also updating everything i can update within Pycharm. But i’m still unable to get this to install.

Could someone please kindly provide a step by step guide to solving this issue?

thanks in advance


Source: python

Leave a Reply