Prawn-gmagick conflit with RMagick

I use gem 'rmagick' and gem ' prawn-gmagick'

When i run rails server, I get this error


Exiting
/home/macon10/.rvm/gems/ruby-2.1.2/gems/polyglot-0.3.5/lib/polyglot.rb:65:in `require': This installation of RMagick was configured with ImageMagick 6.7.7 but GraphicsMagick 1.3.18 is in use. (RuntimeError)

Any suggestion?

Thanks,


Source: ruby

Leave a Reply