PHP 5.4 doesn’t run on Centos 6.5 after install

I have Centos 6.5 with installed PHP 5.3.3.
I was upgraded from PHP 5.3.3 to PHP 5.4 successful. On commandline it show:

[root@localhost ~]# php -v
PHP 5.4.16 (cli) (built: Nov 19 2014 08:05:17)
Copyright (c) 1997-2013 The PHP Group
Zend Engine v2.4.0, Copyright (c) 1998-2013 Zend Technologies

But when I echo phpinfo on web it show:
PHP Version 5.3.3

I need use PHP 5.4. What should I do?


Source: apache

Leave a Reply