Missing /opt/rocks/bin/python

I am new to using Rocks cluster. The rocks-devel package was deleted while doing a

yum remove freetype

Now when I’m trying to install rocks-devel-env-6.0-1.x86_64.rpm I’m getting an error

error: Failed dependencies:

/opt/rocks/bin/python is needed by rocks-devel-env-6.0-1.x86_64

How should I solve this?


Source: bash

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.