I’ve got an app written for ruby 1.8.7 / rails 2.3.15 and I am stuck with paperclip. When I try to install the gem I get:
> ~$ gem install paperclip ERROR: Error installing paperclip: i18n requires Ruby version >= 1.9.3.
When I install a 1.8.7 compatible version of i18n (0.6.x) I get the same error.
I saw some answer here >paperclip 2.7.0 on ruby 1.8.7, but this one is a few steps ahead (he’s got problems with activesupport) and the answer (build the gem yourself) is way beyond my abilities.
Can anyone suggest a viable solution (upgrading the app to 1.9.3 is out of the question)?