Having trouble while installing composer on ubuntu

I’ve just installed apache, php and curl to my computer. But I think there is something wrong with cURL with Php5.6. Actually I can install composer with ignoring the warnings but I will not be able to use composer then.

I get this:

curl: (60) SSL certificate problem: unable to get local issuer certificate

When I run this:

curl -sS https://getcomposer.org/installer | php

Peace..


Source: ubuntu

Leave a Reply