Getting bug with rvm ruby versions

I’m getting this bug:

$rails c

Your Ruby version is 2.1.2, but your Gemfile specified 2.2.2

$rvm list rubies

rvm rubies
=* ruby-2.2.2 [ x86_64 ]

I am confused.I Tried change ruby version in gemfile to 2.1.2 and install ruby-2.1.2:

Your Ruby version is 2.2.2, but your Gemfile specified 2.1.2

Any suggestions?


Source: ruby

Leave a Reply