FlexSlider was not injected in your file

I am using angular-flexslider

i have this error when i launch my grunt serve

my app.js:

'use strict';

angular.module('autoPrivilegeApp', [
  'ngCookies',
  'ngResource',
  'ngAnimate',
  'ngTable',
  'ngTouch',
  'ngSanitize',
  'ui.router',
  'ui.bootstrap',
  'uiGmapgoogle-maps',
  'angular-flexslider'])
  .config(function ($stateProvider, $urlRouterProvider, $locationProvider) {
    $urlRouterProvider
      .otherwise('/');
    window.angular
    $locationProvider.html5Mode(true);
  });

My bower_components:

enter image description here

flexslider was not injected in your file. Please go take a look in
“d:AP2clientbower_componentsflexslider” for the fil e you need,
then manually include it in your file.


Source: javascript

Leave a Reply