error when i want run android apps

I get an error when it does I want my application to run on the Eclipse software, the images below represents the error and I hope to help me to find the solution.
Thank you

app1

app1


Source: eclipse

Leave a Reply