CRM Capture error

I am working with a referral program.
I always encounter this error whenever I created a new account and refer somebody.
my capture code is responsible once the user submit their referral.

this error does not displays for the old account.
it just display when the new account is created by the user and refer somebody.

Warning: include(include/Webservices/language/en_us.lang.php): failed to open stream: No such file or directory in /home/thecommissioner/public_html/crm/include/Webservices/Utils.php on line 880

Warning: include(include/Webservices/language/en_us.lang.php): failed to open stream: No such file or directory in /home/thecommissioner/public_html/crm/include/Webservices/Utils.php on line 880

Warning: include(): Failed opening 'include/Webservices/language/en_us.lang.php' for inclusion (include_path='/home/thecommissioner/public_html/crm/libraries/htmlpurifier/library:.:/usr/lib/php:/usr/local/lib/php') in /home/thecommissioner/public_html/crm/include/Webservices/Utils.php on line 880

Warning: include(include/Webservices/language/en_us.lang.php): failed to open stream: No such file or directory in /home/thecommissioner/public_html/crm/include/Webservices/Utils.php on line 880

Warning: include(include/Webservices/language/en_us.lang.php): failed to open stream: No such file or directory in /home/thecommissioner/public_html/crm/include/Webservices/Utils.php on line 880

Warning: include(): Failed opening 'include/Webservices/language/en_us.lang.php' for inclusion (include_path='/home/thecommissioner/public_html/crm/libraries/htmlpurifier/library:.:/usr/lib/php:/usr/local/lib/php') in /home/thecommissioner/public_html/crm/include/Webservices/Utils.php on line 880

Warning: Cannot modify header information - headers already sent by (output started at /home/thecommissioner/public_html/crm/include/Webservices/Utils.php:880) in /home/thecommissioner/public_html/crm/modules/Webforms/capture.php on line 112

this error occurs at the first attempt of your referring somebody but then when you try again for the second time. this not appears and successful referred.
Can someone tell me why this error happening and how to fix it?


Source: .htaccess

Leave a Reply