can’t install libav-tools on ubuntu server

when trying to do: sudo apt-get install libav-tools

I have the following result:
Reading package lists… Done
Building dependency tree
Reading state information… Done
The following NEW packages will be installed
0 to upgrade, 1 to newly install, 0 to remove and 24 not to upgrade.
Need to get 55.8 kB of archives.
After this operation, 105 kB of additional disk space will be used.
WARNING: The following packages cannot be authenticated!
Install these packages without verification? [y/N] y
Err trusty/main libav-tools all 7:1.2.6-1~trusty1
404 Not Found
E: Failed to fetch /pool/main/f/ffmpeg/libav-tools_1.2.6-1~trusty1_all.deb 404 Not Found

is there an other way to install avconv on ubuntu server 14.04 ?

Source: ubuntu

Leave a Reply